JUDELOGO
内部統制文書化支援ツール JUDE/Biz
システム要件
Biz ダウンロード
Biz製品FAQ
リリース情報
製品版サポート
Change Vision, Inc.
重要なお知らせ
かねてよりご案内の通り、2015年1月31日をもってJUDE/Bizの販売を終了いたしました。 また、サポートサービスは2016年1月31日をもって終了いたします。 お持ちのJUDE/Bizはサポート終了後も引き続きご利用いただけます。
JUDE/Biz 製品FAQ

FAQ カテゴリ

文中にある章・項目番号は、Ver.2.4のリファレンスマニュアルを元にしています。
  • ダウンロード・インストール・バージョンアップ
  • サポートサービス、サポートライセンス
  • ライセンス、利用方法
  • 機能
  • その他
  • ダウンロード・インストール・バージョンアップに関して

    1. インストール方法を教えてください。
    2. JUDE/Bizをインストールできません(インストールに失敗します。)
    3. バージョンアップできません(バージョンアップに失敗します。)
    4. バージョンアップの際、古いバージョンのアンインストールを求められます。どうしたら良いですか?
    5. バージョンアップした場合、以前のバージョンで作成したファイルは引き続き利用できますか?
    6. バージョン 2.xから、バージョン1.1.1にすることはできますか?

    サポートサービス、サポートライセンスに関して

    1. サポートはありますか?
    2. サポート内容を教えてください。
    3. サポート期間が終了した場合、何ができなくなりますか?

    ライセンス、利用方法に関して

    1. ライセンス登録方法、設定方法を教えてください。
    2. 未登録のライセンスにもサポート期限がありますか?
    3. JUDE/Biz 1.xのライセンスで、JUDE/Biz 2.xは使用できますか?
    4. インストールメディアは提供されますか?
    5. 個人所有のパソコンのライセンスキーを会社のパソコンで使用してもいいですか?
    6. 会社所有のパソコンのライセンスキーを個人所有のパソコンで使用してもいいですか?
    7. ユーザー登録を削除した場合どうなりますか?
    8. ライセンスのユーザー変更はできますか?
    9. ライセンス使用者が退職しました。他の者がこのライセンスを使用できますか?
    10. 認証コードが見当たりません。どこを探せばよいですか? (認証コードを紛失された方へ)
    11. ライセンスキーファイル(拡張子 xml)を紛失しました。再送できますか?
    12. 登録済みライセンスの情報(ライセンスの種類やサポート期間)を知りたいです。
    13. JUDE/Bizを使用するPCを変更したい(入れ替えたい)ときはどうしたら良いですか?

    機能に関して

    1. 文字サイズやフォントを変更できますか?
    2. 文字列をコピー、貼り付けできますか?
    3. WordやExcel等に図を貼り付ける事はできますか?
    4. 作成済みのフローチャートで、フロー記号が表示されません。
    5. フローチャートで、フロー記号の左上に表示される番号は何ですか?
    6. フロー記号の左上に表示される処理番号を非表示(作成しない)にできますか?
    7. 処理順序の並び替え(処理番号を付け直す)方法を教えてください。
    8. フローチャート上の遷移線に、YES、NOといった遷移条件をつけられますか?
    9. ExcelのRCMから、フローチャートを作成しようとしたところ、エラーが発生しました。
    10. 同時に起動した複数のJUDE/Biz間で、フローチャートのコピー&貼付けはできますか?
    11. フローチャートで独自のアイコン(要素)を使うことはできますか?
    12. フローチャート上にリスク名やコントロール名を表示できますか?
    13. フローチャート上でリスクとコントロールを別々に描けますか?
    14. フローチャートでアイコン(要素)を整列できますか?
    15. 複数のアイコンをまとめて移動することはできますか?
    16. フローチャート上のアイコンを変更できますか?
    17. 複数の図要素が重なっている場合、任意の要素を前面にすることはできますか?
    18. 横向きのレーンは作成できますか?
    19. 横レーンのレーン名が、RCM、コントロールチェックリスト、業務記述書の担当欄に表示されません。
    20. 横レーンのレーン名の向きを変更できますか?
    21. レーンを削除できますか?
    22. RCMのリスクにある「アサーション」項目内容を変更できますか?
    23. 業務記述書の項目に、オリジナル(独自)の項目を追加できますか?
    24. コントロールチェックリストの項目に、オリジナル(独自)の項目を追加できますか?
    25. RCMの項目に、オリジナル(独自)の項目を追加できますか?
    26. 無名のRCMがあり、動作がおかしい(ダブルクリックで開けない等)のですが?
    27. RCMがないのに、RCMを作成することができません。
    28. [ツール]-[リスクコントロールマトリックス設定]をクリックするとエラーメッセージが表示されます。
    29. RCMの作成で、既に作成したリスクやコントロールを使用することはできますか?
    30. 未定義のコントロールを確認したいです。
    31. 業務のインポートで[上書き]を選択して実行しましたが、上書きされずに追加される業務があります。

    その他

    1. フローチャート作成中の動作速度が遅いようです。
    2. ChangeVisionメンバーズページにログインするパスワードを忘れました。どうしたら良いですか?
    3. エラーやバグ発生の報告をする際に添付するログファイル(jude.log)はどこにありますか?
    4. リリースされたバージョンの変更内容、不具合修正等の情報を参照できますか?
    5. プロジェクトファイルを開くことができません。
    6. バージョンの異なるJUDE/Bizで同一のファイルを編集できますか?
    7. マニュアルはありますか?
    8. JUDE/Bizの設定ファイルはどこにありますか?
    9. JUDE/Bizを使用していたPCがクラッシュしました。再インストール方法を教えてください。

    ダウンロード・インストール・バージョンアップに関して

    1. インストール方法を教えてください。

      1. Bizダウンロードページより、JUDE/Bizのインストーラ(拡張子 .exeのファイル)をダウンロードし、任意のフォルダに保存します。
      2. 保存したJUDE/Bizインストーラ(拡張子 .exeのファイル)をダブルクリックして、インストールを開始します。
      注) 管理者権限を持たないユーザーでPCにログインしている場合、JUDE/Bizをインストールできないことがあります。
    2. JUDE/Bizをインストールできません(インストールに失敗します。)

      ご利用のPCに、管理者権限を持たないユーザーでログインしている場合、インストールに失敗することがあります。 管理者権限を確認の上、PCにソフトウェアをインストールできる権限を持ったユーザーでログインし、JUDE/Bizをインストールしてください。 ログインしているユーザーの権限は、Windowsの[スタート]-[コントロールパネル]-[ユーザーアカウント]よりご確認ください。
    3. バージョンアップできません(バージョンアップに失敗します。)

      利用中のJUDE/Bizより新しいバージョンをインストールする際は、インストールを実行する前に以前のバージョンのJUDE/Bizが起動していないことを確認してください。 JUDE/Bizを起動している場合は、必ず終了してからバージョンアップの作業を進めてください。
    4. バージョンアップの際、古いバージョンのアンインストールを求められます。どうしたら良いですか?

      利用中のJUDE/Bizより新しいバージョンをインストールする際は、以前のバージョンをアンインストール(削除)後に行うことを推奨いたします。
      アンインストール(削除)の手順
      1. Windowsの[スタート]-[すべてのプログラム]-[JUDE Biz]-[アンインストール JUDE Biz]を選択します。
      2. 次のダイアログが表示されますので、「はい」ボタンを押下します。(作成済みの .jbiz ファイルは削除されません。)
      3. JUDE/Bizのアンインストールが完了すると、「JUDE/Bizは正常に削除されました」というメッセージが表示されます。
      4. 新しいバージョンのインストールに進んでください。
    5. バージョンアップした場合、以前のバージョンで作成したファイルは引き続き利用できますか?

      JUDE/Bizをバージョンアップしたり、以前のバージョンのJUDE/Bizをアンインストール(削除)したりすることで、作成したファイルに影響を与えることはありません。 ただし、新しいバージョンで作成したファイルや、新しいバージョンで編集したファイルは、以前のバージョンでは開くことができなくなります。
      参考: FAQ プロジェクトファイルを開くことができません。
      参考: FAQ バージョンの異なるJUDE/Bizで同一のファイルを編集できますか?
    6. バージョン 2.xから、バージョン1.1.1にすることはできますか?

      インストールした2.xを削除(アンインストール)し、1.1.1をインストールし直すことができます。 ただし、2.xで編集したファイルを 1.1.1で開くことはできません。(モデルバージョンが異なるため)
      2.x から 1.1.1へバージョンを戻す場合に必要な作業
      JUDE/Biz 1.x と 2.x ではライセンスキーなど設定ファイルの保存場所が異なります。
      そのため、2.xを起動したことのあるPCで、1.1.1を利用できるように変更するためには、設定ファイルの移行が必要です。
        移行元:ユーザーホーム\.jude\biz
        移行先:ユーザーホーム

      移行が必要な設定ファイル
      リスク、コントロール項目 / リスクコントロールマトリックス項目 / コントロールチェックリスト項目 / 処理関連項目 / 業務記述書項目 / 社員データ / リスクコントロールテンプレート / フロー記号テンプレート
      1.1.1の起動時に読み込まれる設定ファイルは 1.1.1に対応している(2.xで編集されていない)設定ファイルのみです。 2.xで編集したプロジェクトファイルを、1.1.1で開くことができるように調整することはできませんのでご了承ください。
    7. JUDE/Bizを使用していたPCがクラッシュしました。再インストール方法を教えてください。

      1. JUDE/Bizダウンロードページより、JUDE/Bizをダウンロード、インストールします。
      2. JUDE/Bizのライセンスキーファイルを再送します。詳しい手順は、「ライセンスキーファイル(拡張子 xml)を紛失しました。再送できますか?」をご覧下さい。
      3. 再発行したライセンスキーファイルをJUDE/Bizに設定することで、JUDE/Bizをご利用になれます。

    サポートサービス、サポートライセンスに関して

    1. サポートはありますか?

      JUDE/Biz 製品ライセンスは、1年間のサポートを含みます。
    2. サポート内容を教えてください。

      サポートサービスは次の内容を含みます。
      • JUDE/Bizの使用方法や不具合に関するQ&Aサービス
      • ライセンス移管(ライセンスのユーザー変更)
      なお、使用方法については次の資料もご参照ください。
    3. サポート期間が終了した場合、何ができなくなりますか?

      JUDE/Bizは継続して利用可能です。サポート期間を更新(延長)されない場合、製品に関するお問い合わせや機能改善を含むバージョンアップの利用ができなくなります。 不具合対応バージョンは利用可能です。

    ライセンス、利用方法に関して

    1. ライセンス登録方法、設定方法を教えてください。

      各画像をクリックすると、拡大画像を見られます。
      1. ChangeVisionメンバーズにログインし、ライセンス登録ボタンを押下します。
        license1
      2. ライセンス番号、認証コードを入力し、「追加」ボタンを押下します。
        license2
      3. 「次へ」ボタンを押下します。
        license3
      4. 発行されるライセンス内容が表示されますので、確認後、「ライセンスを登録する」ボタンを押下します。
        license4
      5. 登録が完了し、ライセンスキーのご案内メールが自動送信されます。
      6. 「 [info] JUDE/Biz ライセンスキーの送付」 というメールに記載されているURLから、ライセンスキーファイルをダウンロードします。xmlファイルは開かないでください。
      7. JUDEを起動し、表示されるライセンス管理ダイアログの指示に従ってライセンスキーを設定します。 (上部メインメニュー[ツール]-[ライセンス設定]からもダイアログを開くことができます。)
      8. ライセンス管理ダイアログの右側にある「ライセンスキーの設定」ボタンを押下します。
        Bizライセンス管理ダイアログ
      9. 表示される「インフォメーション」ダイアログで、「了解」ボタンを押下します。
        Biz license
      10. 「開く」ダイアログが表示されます。
        上部の「参照:」から、ライセンスキーファイルの保存場所を選択し、ライセンスキーファイル(拡張子 xmlのファイル)を選択します。 右下の「ライセンスファイルを選択」ボタンを押下します。
        Biz license
      11. ライセンスキーファイルのコピー先を確認するダイアログが表示されます。
        「はい」ボタンを押下します。
        Biz license
      12. 「インフォメーション」ダイアログの「了解」ボタンを押下します。
        Biz license
      13. ライセンスキーの設定が完了しました。
    2. 未登録のライセンスにもサポート期限がありますか?

      未登録のライセンスについては、サポート期間の制限はございません。サポート期間はライセンスを登録した日より開始します。
    3. JUDE/Biz 1.x のライセンスで、JUDE/Biz 2.x は使用できますか?

      JUDE/Biz 1.xのライセンスをお使いの場合、サポート期間内であれば、バージョン2.xの製品をダウンロードしてご利用いただけます。
    4. インストールメディアは提供されますか?

      JUDE/Biz 本体は、インターネットからのダウンロードのみです。
      JUDE/Biz ダウンロードページをご利用ください。
    5. 個人所有のパソコンのライセンスキーを会社のパソコンで使用してもいいですか?

      ライセンスポリシー上問題があり、ご利用になることができません。
    6. 会社所有のパソコンのライセンスキーを個人所有のパソコンで使用してもいいですか?

      ライセンスポリシー上問題があり、ご利用になることができません。
    7. ユーザー登録を削除した場合どうなりますか?

      一度抹消された登録は、復活できません。ライセンス登録のあるアカウントを削除すると、ユーザー様の個人情報も抹消され 製品サポートを受ける権利を放棄したことになりますのでご注意ください。
      同じメールアドレスで再登録した場合でも異なる会員No.でのご登録となります。
      この場合、現在の製品をそのまま継続してご利用になることは可能ですが、以下のサポートサービスをご利用頂けなくなります。
      • 製品に関するお問い合わせ
      • ライセンスキーの再送付
      なお、現在発行済のライセンスのサポート有効期間内であれば、再登録の上、新しいバージョンの製品をダウンロードしてお使いいただくことは可能です。
    8. ライセンス使用者が退職しました。他の者がこのライセンスを使用できますか?

      退職された方がライセンス登録している場合
      ライセンスのユーザー変更手続きにより、他の方が利用できるようになります。
      ライセンス管理者(退職した本人以外)が、ライセンス登録している場合
      ライセンス管理者が、ライセンスキーファイルの移行を確実に実施することで、新しい使用者が JUDE/Bizを利用できるようになります。 「JUDE/Bizを使用するPCを変更したい(入れ替えたい)とき」をご覧下さい。
    9. 認証コードが見当たりません。どこを探せばよいですか? (認証コードを紛失された方へ)

      ChangeVisionメンバーズサイトにて登録済みのものは、「ライセンス管理」画面にてご確認いただけます。 未登録のライセンスについては、ご購入先にお問合せください。
      1. ChangeVisionメンバーズにログインしてください。
      2. 「ライセンス管理」ボタンを押下してください。
        登録済みライセンスの一覧が表示されます。
    10. ライセンスキーファイル(拡張子 xml)を紛失しました。再送できますか?

      ライセンスキーファイルは、次の手順で再送できます。
      1. ChangeVisionメンバーズにログインします。
      2. 「ライセンス管理」ボタンを押下します。
      3. ライセンスキーを再送したいライセンスの右下で「ライセンスキーを再発行する」メニューを選択し、「次へ」進みます。
      4. ライセンス情報が表示されますので確認して再送します。
    11. 登録済みライセンスの情報(ライセンスの種類やサポート期間)を知りたいです。

      ChangeVisionメンバーズページよりログインします。 [ライセンス管理]ボタンを押下します。
      登録済みライセンスの一覧が表示されます。こちらでサポート期間を確認できます。
    12. JUDE/Bizを使用するPCを変更したい(入れ替えたい)ときはどうしたら良いですか?

      PCの入れ替えにつきましては、[JUDE/Biz 使用許諾契約書] 第2条第6項にも記載がございます。
      JUDE/Bizをお使いになるPCを移行する流れ
      1. 移行前のPCから、JUDE/Bizを完全に削除(アンインストール)する。
        アンインストールの手順
      2. 移行後(新しい)のPCへ JUDE/Bizをインストールする。 インストールの手順
      3. ライセンスキーファイル(JUDE_License_User_Biz.xml)を移行する
        新しいPCでJUDE/Bizを起動し、メインメニュー[ツール]-[ライセンス設定]を押下して「ライセンス管理」ダイアログを開き、ライセンスキーを設定する。
      4. 移行前のPCから、JUDE/Bizで作成したファイル(拡張子が .jbizのファイル)を移行する。
      5. JUDE/Bizの設定ファイルを移行する。(設定ファイルは、お客様自身でカスタマイズ(変更)している場合のみ移行が必要です)

      JUDE/Bizで使用する設定ファイルをカスタマイズしている場合の移行手順
      詳細はJUDE/Bizリファレンスマニュアル「32.3 プロパティファイルの配布」をご覧ください。

      移行が必要な設定ファイル
      リスク、コントロール項目 / リスクコントロールマトリックス項目 / コントロールチェックリスト項目 / 処理関連項目 / 業務記述書項目 / 職務分掌表項目 / 社員データ / リスクコントロールテンプレート / フロー記号テンプレート
      1. 移行前のPCで、JUDE/Bizを起動します。
      2. メインメニュー [ツール]-[プロパティファイルの配布]-[プロパティファイルのエクスポート]を押下します。
      3. 移行したい設定ファイルを選択してエクスポートします。
      4. エクスポートしたファイルを新しい(移行後の)PCに移し、任意のフォルダ(例:デスクトップ)に保存します。
      5. 新しいPCでJUDE/Bizを起動し、メインメニュー[ツール]-[プロパティファイルの配布]-[プロパティファイルのインポート]から、4で保存したファイルをJUDE/Bizに取り込みます。

      JUDE/Biz システムプロパティの設定を変更した場合の移行手順
      移行前のPCから、下記ファイルを新しいPCへ移してください。
      移行するファイル: JudeB.properties
      移行前PCで保存されているフォルダ: ユーザーホーム、または、ユーザーホーム\.jude\biz
      新しいPCでの保存フォルダ: ユーザーホーム\.jude\biz

    JUDE/Bizの機能に関して

    1. 文字サイズやフォントを変更できますか?

      「テキスト」以外の図要素名などの文字についてのフォントやサイズ変更はできません。
      テキストの文字スタイルは、作成したテキストを右クリックして表示されるポップアップメニューより [フォントの設定]をクリックし、「フォントの指定」ダイアログにて文字のフォントやサイズを編集してください。
    2. 文字列をコピー、貼り付けできますか?

      ショートカットキーを利用して、文字列のコピー、貼り付けが可能です。JUDE/Biz上の文字列や他のアプリケーションの文字列をコピーして、JUDE/Bizの業務記述書などに貼り付けることもできます。
      1. コピーしたい文字列を選択して、[Ctrl + C]キーを押下します。
      2. 文字列を貼り付けたい欄をクリックして、[Ctrl + V]キーを押下するとコピーした文字列が貼り付けられます。
    3. WordやExcel 等に図を貼り付ける事はできますか?

      画像(BMP、PNG)形式、ベクター(EMF)形式のコピー&ペーストに対応しています。 ベクター(EMF)形式で貼り付けた図は、「グループ化解除」を選択する事で編集もできますが、一部表示が乱れる場合があります。 図の貼り付け後のグループ化解除によって発生するExcelやWord等での不具合については、JUDEのサポート対象外となりますのでご注意ください。
      参考: リファレンスマニュアル [35. EMF(拡張メタファイル)]-[35.1 EMFの注意点]
    4. 作成済みのフローチャートで、フロー記号が表示されません。

      リスクアイコンとして、ユーザー定義イメージ(独自の画像ファイルなど)を選択している場合に発生します。 次の3点をご確認の上、問題が解決しないときはメールでご連絡ください。
      • アイコンとして表示させたいファイルを指定しているか
      • 指定しているファイルは存在するか
      • 画像ではないファイルを指定していないか
    5. フローチャートで、フロー記号の左上に表示される番号は何ですか?

      フローチャートで処理の順番を示す処理番号で、設定を変更せずにフローチャートで[処理]を作成した場合にふられます。
      次の手順で非表示にすることができます。
      1. 上部メインメニュー[ツール]-[システムプロパティ]を選択
      2. 左上の[作図]を選択
      3. [処理番号を表示する-(フローチャート)]のボックスからチェックを外し、[適用]-[了解]ボタンを押下
      参考: 「処理番号を非表示にする」オプション 参考: リファレンスマニュアル [14.4.1 処理(フロー記号)の描画]
    6. フロー記号の左上に表示される処理番号を非表示(作成しない)にできますか?

      次の手順で非表示にすることができます。
      1. 上部メインメニュー[ツール]-[システムプロパティ]を選択
      2. 左上の[作図]を選択
      3. [処理番号を表示する-(フローチャート)]のボックスからチェックを外し、[適用]-[了解]ボタンを押下
      参考: リファレンスマニュアル [33-1. システムプロパティ - 作図]
      参考: 「処理番号を非表示にする」オプション
    7. 処理順序の並び替え(処理番号を付け直す)方法を教えてください。

      1. 構造ツリーで、処理順序を編集した業務を右クリックして表示されるポップアップメニューから [処理順序の編集]を選択します。
      2. [業務の処理順の編集]ダイアログが表示されます。順序を入れ替えたい処理を選択し、ダイアログ右側にある矢印ボタンを押下して任意の位置に移動した後、[了解]ボタンを押下します。
        バージョン2.x以降は、複数の処理を選択し、まとめて番号を変更することも可能です。
      参考: リファレンスマニュアル [25.1 処理順序を入れ替える]
    8. フローチャート上の遷移線に、YES、NOといった遷移条件をつけられますか?

      YES、NOといった遷移条件は、遷移のプロパティビューから記述できます。
      1. 遷移線を作成します。
      2. フローチャート上で遷移線を選択します。
      3. 画面左下のプロパティビューで、[遷移条件]を記述する欄に、YESまたはNOを入力してください。
        ※プロパティビューが開いていない場合は、[プロパティを開く] ボタンを押下してください。
        フローチャート図上で、遷移線上に[YES]又は[NO]が付与されて表示されます。
        遷移条件に記述した内容は、付与された遷移線の移動と共に移動します。

      参考: リファレンスマニュアル [14.2.(2) 遷移条件の入力]
      参考: フローチャート上の遷移線にコメントをつける方法
    9. ExcelのRCMから、フローチャートを作成しようとしたところ、エラーが発生しました。

      Excelファイルのリスクコントロールマトリックスから、フローチャートを作成する場合は、JUDE/Bizで出力した Excelファイルをひな型として編集してください。読み込むExcelファイルのフォーマットが、JUDE/Bizで設定 されているリスクコントロールやリスクコントロールマトリックスの項目と一致している必要があります。
      Excelファイルのリスクコントロールマトリックスから、フローチャートを作成するには、 メインメニューから[図]-[フローチャート]-[Excelファイルのリスクコントロールマトリックスから作成する]を 選択し、読み込むExcelファイルを選んでください。
      参考: リファレンスマニュアル [6.3.1 フローチャート]及び[8.7 フローチャートの追加]
    10. 同時に起動した複数のJUDE/Biz間で、フローチャートのコピー&貼付けはできますか?

      フローチャートのコピー&貼り付けは、一つのJUDE/Bizで開いた一つのプロジェクトファイル内でのみ可能です。 JUDE/Bizを同時に二つ以上起動して、異なるプロジェクトファイル間でコピー&貼り付けはできません。 他のプロジェクトファイルからフローチャートを読み込むには、[業務のインポート]機能をご利用ください。
      参考: リファレンスマニュアル [26. 業務のインポート]
    11. フローチャートで独自(オリジナル)のアイコンを使うことはできますか?

      独自アイコンの追加方法
      参考: リファレンスマニュアル [24.1 ユーザ定義アイコンの追加]
      1. JUDE/Biz 上部メニュー [ツール]-[ユーザ定義アイコン管理]を選択します。
      2. 表示されたダイアログで「追加」ボタンを押下し、追加したいアイコン画像のファイルを選択して、「開く」ボタンを選択します。
      3. 選択したアイコン画像が小さく表示されれば追加できました。
      4. 「了解」ボタンを押下して、ダイアログを閉じます。
      フローチャート上で独自アイコンを使うには
      1. フローチャート上の要素(アイコン画像)を右クリックして表示されるポップアップメニューで、「アイコン設定」を選択します。
      2. 表示されるアイコン設定ダイアログで、使いたい画像をクリックすると、フローチャート上のアイコンが置き換わります。
    12. フローチャート上にリスク名やコントロール名を表示できますか?

      フローチャート上にリスク名やコントロール名を表示するオプションはございません。
      「テキスト」をご利用になる場合は、フローチャートのツールパレットより「テキスト」を選択し、ダイアグラムエディタ上でテキストを 入力したい箇所でクリックすると、文字を入力できます。入力したテキストはドラッグで移動できます。
    13. フローチャート上でリスクとコントロールを別々に描けますか?

      フローチャート上で、リスクとそれに対応するコントロールを区別して描画することはできません。
      同じリスクを二つ作成し、一方に色を設定することで区別する方法がございます。
      • リスク: 通常通り、リスクが発生する「処理」に追加しますが、コントロールは定義しません。
        備考欄に、対応するコントロールの箇所(処理名等)を明記します。
      • コントロール: コントロールを定義する箇所(処理)に、同じリスクを追加します。
        (※1.複製してリスクを追加)
        コントロールを定義します。処理アイコンに、色を追加するなどして(※2)、コントロールの定義が割り当てられた処理であることを分かりやすくします。
      ※1. 詳細は、JUDE/Bizリファレンスマニュアル 「14.5.2 リスクとコントロールを選択して追加する」をご参照ください。
      ※2. 処理アイコンを右クリックして表示されるポップアップメニューから[色の設定]を選択します。ツールバー(右から4番目)のボタンからも設定可能です。
    14. フローチャートでアイコン(要素)を整列できますか?

      整列させたいアイコンを選択し、上部メニュー [整列]から [横の整列]、または[縦の整列]を選択してそろえてください。
      参考: リファレンスマニュアル [13.12 図要素の整列]
    15. 複数のアイコンをまとめて移動することはできますか?

      左クリック&ドラッグで範囲を選択する、もしくは Ctrl ボタンを押しながらアイコン(要素)をクリックしてください。 複数の要素をまとめて移動することができます。
    16. フローチャート上の要素(アイコン)を変更できますか?

      フローチャート上の要素(アイコン)を右クリックして表示されるポップアップメニューで、「アイコン設定」を選択します。 表示されるダイアログで、変更したい要素(アイコン)をクリックすると変更できます。

      参考: リファレンスマニュアル [13.3.3 アイコン設定]
    17. 複数の図要素が重なっている場合、任意の要素を前面にすることはできますか?

      図要素の重なりを調整できる「深さ固定モード」をOFFにすることで可能です。 深さ固定モードのボタンはツールバーの右端にございます。
      参考: 「深さ固定モード」で、図要素、フローチャート要素の前面/背面の配置を変更
      参考: リファレンスマニュアル 「14-2. フローチャートで使用する要素 - (12)深さ固定モード」
    18. 横向きのレーンは作成できますか?

      1. 上部メニュー [ツール]-[システムプロパティ]を開きます。
      2. [作図]タブ-「縦方向に作図する(未選択の場合は横方向)- [フローチャート]」のチェックボックスを外します。
      3. 同様に、[作図]タブの「図の作成時にレーンを作成する - [フローチャート]」のチェックボックスを「ON」にして、[適用]-[了解]ボタンを押します。(デフォルト設定はONです)
      4. フローチャートを新規に作成すると、横向きのレーンが作成されます。
      参考: 「横向きのレーンを作成する」オプション
    19. 横レーンのレーン名が、RCM、コントロールチェックリスト、業務記述書の担当欄に表示されません。

      1. 上部メニュー [ツール]-[システムプロパティ]を開きます。
      2. [作図]タブの1番上のオプション 「縦方向に作図する(未選択の場合は横方向)- [フローチャート]」のチェックボックスで、チェックを外して、[適用]-[了解]ボタンを押下します。
      3. 文書を開きなおすと、担当欄に横レーンのレーン名が表示されます。
    20. 横レーンのレーン名の向きを変更できますか?

      レーン名の向きは変更できません。
    21. レーンを削除できますか?

      はい、削除できます。削除したいレーンを右クリックして表示されるポップアップメニューで、[削除]を選択します。 または、削除したいレーンを選択して [Delete]キーを押下します。
      「親レーン」のみ削除したい場合
      1. 新規にフローチャートを作成します。フローチャートの作成時にレーンが自動作成される場合は、作成されたレーンを削除します。
      2. 元のフローチャートで、残したい子レーンやフロー記号をコピーして、i で新規作成したフローチャートにいったん貼り付けます。
      3. 親レーンを削除します。その後、2で退避した子レーンや処理を元のフローチャートに貼り付けます。
      「子レーン」のみ削除したい場合
      1. レーンを、単独で新規作成します。
      2. 削除したい子レーンに属するフロー記号を全て選択し、i で作成したレーンにドラッグ&ドロップして移動します。
      3. 子レーンを削除します。
      4. ii で移動したフロー記号を元のレーン(親レーン)に戻します。
      5. i で作成したレーンを削除します。
    22. RCMのリスクにある「アサーション」項目内容を変更できますか?

      参考: リファレンスマニュアル:17章. リスクコントロール項目の設定
      1. メインメニュー [ツール]-[リスクコントロール項目の設定]を選択すると、[リスクコントロール項目の設定]ダイアログが表示されます。

      2. 表示名[アサーション]の行を選択し、右側の[編集]ボタンを押下します。

        ※アサーションの表示名、説明、データタイプは、ダブルクリックによる直接の編集も可能です。

      3. 表示される[アサーション項目の編集]ダイアログにて、編集したい項目を選択し、[編集]ボタンを押下して編集します。

        ※各項目の表示名、説明、データタイプは、ダブルクリックによる直接の編集も可能です。
      同じ要領で、アサーション以外のリスク項目やコントロール項目も編集可能です。
    23. 業務記述書の項目に、オリジナル(独自)の項目を追加できますか?

      参考: リファレンスマニュアル [16. 処理関連項目の設定]
      上部メインメニュー[ツール]-[処理関連項目の設定]から、処理関連項目をカスタマイズできます。 追加したい場合は、[追加]ボタンを押下し、必須項目を入力後、[閉じる]を押してください。
      処理関連項目の追加・削除・編集・並べ替え等は、リファレンスマニュアルの「16章 処理関連項目の設定」をご覧下さい。
    24. コントロールチェックリストの項目に、オリジナル(独自)の項目を追加できますか?

      参考: リファレンスマニュアル [19.5 コントロールチェックリスト項目の設定]
         (コントロールチェックリスト項目の追加・削除・編集・並べ替え等について)
      上部メインメニュー[ツール]-[コントロールチェックリスト項目の設定]から、コントロールチェックリスト項目をカスタマイズできます。追加したい場合は[追加]ボタンを押下し、必須項目を入力後、[閉じる]を押してください。
    25. RCMの項目に、オリジナル(独自)の項目を追加できますか?

      参考: リファレンスマニュアル [17. リスクコントロール項目の設定]
         (RCM項目の追加・削除・編集・並べ替え等について)
      上部メインメニュー[ツール]-[リスクコントロール項目の設定]から、RCM項目をカスタマイズできます。 追加したい場合は、[リスクコントロール項目の設定]ダイアログ上部の[グループ]でリスク、又はコントロールを選択して、項目一覧を表示します。 その後、右側の[追加]ボタンを押下し、必須項目を入力後、[閉じる]を押して追加します。
    26. 無名のRCMがあり、動作がおかしい(ダブルクリックで開けない等)のですが?

      バージョン 1.1.1にて対応済みです。
      1. 無名のRCMをツリーから削除します。このとき、ツリーからは消えません。
      2. プロジェクトを保存します。
      3. プロジェクトを再度読み込みます。このとき、ツリーからは消えています。
      4. RCMを作成します。
      [発生原因] RCMを作成後、UNDOにより未作成の状態に戻したため。
    27. RCMがないのに、RCMを作成することができません。

      バージョン 1.1.1にて対応済みです。
      1. プロジェクトを保存します。
      2. プロジェクトを再度読み込みます。このとき、ツリーに無名のRCMが現れます。
      3. 無名のRCMをツリーから削除します。このとき、ツリーからは消えません。
      4. プロジェクトを保存します。
      5. プロジェクトを再度読み込みます。このとき、ツリーからは消えています。
      6. RCMを作成します。
      [発生原因] RCMを作成後、UNDOにより未作成の状態に戻したため。
    28. [ツール]-[リスクコントロールマトリックスの設定]をクリックするとエラーメッセージが表示されます。

      バージョン 1.1.1にて対応済みです。
      上部メインメニュー[ツール]-[リスクコントロール項目の設定]を選択して[適用]ボタンを押下してください。
      [発生原因] JUDE/Bizのインストール後、[リスクコントロール項目の設定]を適用する前に、[リスクコントロールマトリックスの設定]を 行うことにより発生します。したがって、一度[リスクコントロール項目の設定]を適用することで、本現象は発生しなくなります。
    29. RCMの作成で、既に作成したリスクやコントロールを使用することはできますか?

      リスクやコントロールを設定する際、上部メインメニュー [ツール]-[リスクコントロール項目の設定]より、[選択して追加]を選びます。 同一ファイル内で設定済みのリスクやコントロールを使うことができます。
    30. 未定義のコントロールを確認したいです。

      参考: リファレンスマニュアル [11. 検証] - [11.1 コントロール定義未完了のリスクを抽出する]
      JUDE/Biz 左側の構造ツリー上部で「検証」タブを押下し、「コントロール定義未完了リスクの抽出」ボタンで抽出できます。
    31. 業務のインポートで[上書き]を選択して実行しましたが、上書きされずに追加される業務があります。

      バージョン 2.0にて対応済みです。
      プロジェクトファイルに、テンプレートから作成したフローチャートが含まれている場合、業務のインポート時、業務が正常に上書きされず、 追加される不具合が報告されています。業務のインポートを行うプロジェクトファイルにフローチャートを作成するときは、テンプレートから作成せず 新規作成してください。

    その他

    1. フローチャート作成中の動作速度が遅いようです。

      次の二つの方法で速度が改善する場合があります。お試しください。
      • 使用しないフローチャート、業務記述書、リスクコントロールマトリックス、コントロールチェックリスト、職務分掌表等を閉じて作業する
      • JUDE/Biz使用中は、他のアプリケーション(メーラーやExcel、Word 等)をできるだけ起動しない
    2. ChangeVisionメンバーズページにログインするパスワードを忘れました。どうしたら良いですか?

      パスワードを再発行できます。ChangeVisionメンバーズログインページにて、「パスワード再発行」ボタンを押下し、パスワード再発行の手続きをお願いします。
    3. エラーやバグ発生の報告をする際に添付するログファイル(jude.log)はどこにありますか?

      ログファイル(jude.log)は、ユーザーのホームディレクトリに保存されます。 ログファイルの場所は、上部メインメニュー [ヘルプ]-[バグ報告]で表示されます。 エラー解析に使用しますので、バグ報告の際は、ログファイルの添付をお願いいたします。
    4. リリースされたバージョンの変更内容、不具合修正等の情報を参照できますか?

      リリースした製品の新機能、改善、不具合修正等についての情報は、リリースノートに記載しております。 アップデート情報ページにて、バージョン番号をクリックすると別ウィンドウで開きます。
      また、Windowsの[スタート]-[すべてのプログラム]-[JUDE Biz]-[リリースノート]から開くこともできます。
    5. プロジェクトファイルを開くことができません。

      上部メインメニュー [ヘルプ]-[バージョン情報]より、ご利用のJUDE/Biz のモデルバージョンを確認してください。 JUDEファイルの保存形式は上位互換のため、新しいモデルバージョンで編集したファイルを以前のモデルバージョンで開くことはできません。 また、新しいモデルバージョンで編集したファイルを、以前のモデルバージョンで開けるように調整対応することはできませんのでご注意ください。
      適切なモデルバージョンを使用してもプロジェクトファイルを開くことができない場合は、ご利用のモデルバージョンを明記し、 開くことのできないプロジェクトファイルを添付して、JUDE不具合報告先までご連絡ください。
    6. バージョンの異なるJUDE/Bizで同一のファイルを編集できますか?

      バージョンが異なる場合でも、モデルバージョンが同じであれば可能です。 モデルバージョンは、上部メインメニュー [ヘルプ]-[バージョン情報]より確認できます。

      参考: FAQ:プロジェクトファイルを開くことができません。
    7. マニュアルはありますか?

      はい、リファレンスマニュアル(PDF)がございます。
      JUDE/Bizをインストール済みであれば、次の二つの方法でマニュアルを参照できます。
      • JUDE/Bizを起動し、上部メインメニュー [ヘルプ]-[JUDEリファレンスマニュアル]を選択します。
      • Windowsのスタートメニューから、[すべてのプログラム]→[JUDE Biz]→[JUDE Biz リファレンスマニュアル]を選択します。
      JUDE/Bizをインストールしていない場合は、Biz ダウンロードページより、リファレンスマニュアルのPDFファイルをダウンロードしてご覧ください。
    8. JUDE/Bizの設定ファイルはどこにありますか?

      バージョン2.0版より、JUDEの設定ファイルを「ユーザーホーム\.jude\biz ディレクトリ」に移動しました。 2.0の初回起動時に、既存の設定ファイル(ライセンスファイル含む)を移動します。

    About us    Copyright © 2006-2015 Change Vision, Inc. All rights reserved.